192/24 songs from HDtracks won't play

Help to solve your PlugPlayer related problems

192/24 songs from HDtracks won't play

Postby elkbone » Wed Aug 09, 2017 10:28 am

I downloaded The Doors remaster in 192/24 from HDTracks.com. They play fine in JRiver 21 on PC and on Oppo player over NAS, but songs won't start in PlugPlayer on iPhone 7 plus with iOS 10.3. I have other 192/24 files from HDTracks that play fine on this device. Is this a new problem with HD tracks or something PlugPlayer is not reading correctly? I tried removing metadata to see if that helped but it did not. These are .flac files. Sometimes I get error 8 and error 11, but usually just no playback. Any suggestions. Thanks.
elkbone
 
Posts: 1
Joined: Wed Aug 09, 2017 10:15 am

Re: 192/24 songs from HDtracks won't play

Postby abramsh » Wed Aug 09, 2017 8:13 pm

If it's just those new files that won't play, but other 192/24 songs from HDTracks do, it could be a bug in PlugPlayer, but it could also be a problem with the way the files are being served off the NAS. If for some reason it's sending the wrong mime-type or something like that, it could confuse PlugPlayer. We've seen issues where the NAS will "guess" wrong at what type of UPnP device PlugPlayer is. Error 8 is typically seen when the audio data isn't actually audio, and Error 11 is a misconfiguration of the hardware (which can happen if PlugPlayer tries to configure the hardware with bitrates, etc, that don't make sense because it didn't decode the file right).
abramsh
 
Posts: 2291
Joined: Tue Jul 07, 2009 7:40 pm


Return to Problems

Who is online

Users browsing this forum: No registered users and 2 guests

cron